Compatible with Office 2010

Posted on in the category News

Microsoft Office 2010

DocSys.Web is compatible with Microsoft Office 2010 from the recently launched version 2.4. Supporting the 64 bits version of this package was especially complex, but our developers have worked hard to overcome this obstacle as quickly as possible. As normal we therefore once again support every Office version from MS Office 2000 to and including MS Office 2010.

This applies to the Writer, Impress, Signer, Mailer and Calc modules and all accompanying extensions, such as the Slide Assistant and the Text Assistant.

B-ware is always striving to support new versions of the software used as fast as possible.

Back to the overview